We use cookies to make your experience better.
To comply with the new e-Privacy directive, you agree to the privacy policy and our use of cookies.
Allied Telesis AT-FS917M-50 Managed L2 Fast Ethernet (10/100) Grey
SKU
AT-FS917M-50
Login for pricing
Out Of Stock - Contact for availability
16 Port Managed Standalone Fast Ethernet Switch, 1 Combo SFP uplink port. Single AC Power Supply
Category: Network Switches
| SKU | AT-FS917M-50 |
|---|---|
| EAN | 0767035203584 |
| Manufacturer | Allied Telesis |
| Availability | Out of Stock |
| PDF URLs |
View PDF |
The Allied Telesis CentreCOM AT-FS917M switch provides an intelligent and cost-effective solution for the edge of the network, offering 16 × 10/100T ports and 1 × Combo port (10/100/1000T or 100/1000FX port).
The CentreCOM FS900M Series is designed to reduce power consumption and to minimize hazardous waste. Fans are designed to minimize noise pollution. High efficiency power supplies, low power chipsets, and effective power management deliver both a reduced carbon footprint and cost savings for the end user.
The CentreCOM FS900M Series is designed to reduce power consumption and to minimize hazardous waste. Fans are designed to minimize noise pollution. High efficiency power supplies, low power chipsets, and effective power management deliver both a reduced carbon footprint and cost savings for the end user.
| Management features | |
|---|---|
| Multicast support | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| Quality of Service (QoS) support | Yes |
| MIB support | RFC1213, RFC2665, RFC2863, RFC1493 |
| Switch layer | L2 |
| Ports & interfaces | |
| Copper ethernet cabling technology | 1000BASE-T, 100BASE-T, 10BASE-T |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Fast Ethernet (10/100) |
| Combo SFP ports quantity | 1 |
| Console port | RJ-45 |
| Power connector | DC-in jack |
| Network | |
| IGMP snooping | Yes |
| Copper ethernet cabling technology | 1000BASE-T, 100BASE-T, 10BASE-T |
| Networking standards | IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3u, IEEE 802.3z |
| Full duplex | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Port mirroring | Yes |
| Number of VLANs | 256 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 256 |
| Data transmission | |
| Number of VLANs | 256 |
| Throughput | 3.87 Mpps |
| MAC address table | 8000 entries |
| Switching capacity | 8.2 Gbit/s |
| Power | |
| Power connector | DC-in jack |
| Power consumption (max) | 13 W |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (typical) | 9.1 W |
| Input current | 0.3 A |
| Technical details | |
| Product colour | Grey |
| Rack mounting | Yes |
| Security | |
| Security algorithms | EAP-TTLS, MD5, PEAP, SSL/TLS |
| IGMP snooping | Yes |
| DHCP features | DHCP client |
| Multicast features | |
| Multicast support | Yes |
| Protocols | |
|---|---|
| Management protocols | SNMP, Telnet |
| Supported network protocols | SNTP, DHCP, IGMP |
| Certificates | |
| Safety | UL60950-1, CSA-C22.2 No. 60950-1 |
| Memory | |
| Internal memory | 32 MB |
| Flash memory | 8 MB |
| Design | |
| Safety | UL60950-1, CSA-C22.2 No. 60950-1 |
| Product colour | Grey |
| LED indicators | Yes |
| Rack mounting | Yes |
| Performance | |
| Internal memory | 32 MB |
| Flash memory | 8 MB |
| Indication | |
| LED indicators | Yes |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | No |
| Operational conditions | |
| Storage temperature (T-T) | -20 - 60 °C |
| Storage relative humidity (H-H) | 5 - 95% |
| Operating temperature (T-T) | 0 - 50 °C |
| Operating relative humidity (H-H) | 5 - 80% |
| Weight & dimensions | |
| Width | 263 mm |
| Depth | 179 mm |
| Height | 38 mm |
| Weight | 1.4 kg |